https://antibiotiqueaugmentin.com/surdosage-augmentin-bebe/

Graph not showing up on page

  • dellison1226
  • dellison1226's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 2 months ago #2711

I just purchased Live Graph JX for Joomla 2.5 and it shows the graph on the admin side but when I place the code all I get is loading... Even when I click preview I get the loading... The table JX code works fine but the graph does not show.

Any ideas or help is much appreciated.

Please Log in or Create an account to join the conversation.

  • dellison1226
  • dellison1226's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 2 months ago #2717

Any help on this?

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3446

Hi

I have tthe same Problem with Joomla 3.0 and teh current Version of GraphJX. Neither preview nor in the article anything is displyed.

The documentation does not give any hints.

regards
René

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3447

Hi, do you have this somewhere online?

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3448

Hi

Here is the page which should display a graph:
www.sgzug.ch/index.php/graph

the graph definition:






regards
René

the content of the page is as follows
The graph is included here:

{insertgrid ID = 2_ko}

Attachments:
Last edit: 4 years 4 months ago by roshardt.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #3451

Hi,

It seems that you have some errors in javascript on your website, which cause the javascript to stop processing.



Attachments:
Last edit: 4 years 3 months ago by tomaz.

Please Log in or Create an account to join the conversation.

Moderators: tomaz
Time to create page: 0.914 seconds

Contact Us

Contact us on Facebook