https://antibiotiqueaugmentin.com/surdosage-augmentin-bebe/
× Welcome to the ToolsJX forum!


Joomla 1.0

More
14 years 6 months ago #120

I was just wondering if there was an older version of TableJX that would work under Joomla 1.0 versions?

Please Log in or Create an account to join the conversation.

More
14 years 6 months ago #121

Hello zoom,

I'm sorry, but Joomla 1.0 is not supported by any TableJX version. There is simply not enugh interest. I encourage anyone reading this post and is interesting in buying TableJX for Joomla 1.0 to post a message here. If there will be enough messeges, we will consider supporting also Joomla 1.0.

Best regards,
Bostjan

Please Log in or Create an account to join the conversation.

Moderators: tomaz
Time to create page: 0.158 seconds

Contact Us

Contact us on Discord

Contact us on Facebook