https://antibiotiqueaugmentin.com/surdosage-augmentin-bebe/
× Welcome to the ToolsJX forum!


Grid Code not Working - Won't load data

  • phimuskapsi
  • phimuskapsi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 11 months ago #2842

Hi all,

I just purchased Tables JX and have installed it, however, I can't get the grid to display on my 'article'. I've put in the {insertgrid ID=2} and pressed the button and it does it. It displays in the preview, but doesn't show on the site.

Please let me know what I'm doing wrong.

Please Log in or Create an account to join the conversation.

  • phimuskapsi
  • phimuskapsi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 11 months ago #2843

Is no one working today? I really need support on this...

Note: My email I used to order is not the same as the one I signed up with. Please get back to me in the next hour or so, otherwise I'm going to ask for a full refund.

REDACTED!

When linking to a menu item you must Select VIEW not ARTICLE.

Last edit: 9 years 11 months ago by phimuskapsi.

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #2846

Hi,

It should work in the article too. Please check if two plugins: Insert Grid and Display Grid, are installed and enabled.

Sorry for the weeked..

Regards,

Please Log in or Create an account to join the conversation.

Moderators: tomaz
Time to create page: 0.157 seconds

Contact Us

Contact us on Discord

Contact us on Facebook