https://antibiotiqueaugmentin.com/surdosage-augmentin-bebe/
× Welcome to the ToolsJX forum!


Cannot install tools-jx-bundle-v3.4.1.5

  • oorzaak
  • oorzaak's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
5 years 6 months ago #3469

Hi,

I just downloaded tools-jx-bundle-v3.4.1.5.zip and I tried to install it on a develop site. However when trying to install using the Upload package file I get an error message saying that the file cannot be uploaded "for security reasons", while when trying to install using the Install from folder method then the error message sais: Path does not have a valid package.

Could this be related to other posts that I see on this forum about installation issues, like the one called: Installproblem mit table-jx-v3.4.1.1 ?

Kind regards, Frits

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #3470

Hi,

I have just downloaded the package from this website and successfully installed it on a test website. So everything seems to bee ok with the package. Try to download it again. Maybe there was something wrong at the transfer. You can also try the 'Install from folder'.

Please Log in or Create an account to join the conversation.

  • oorzaak
  • oorzaak's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
5 years 6 months ago #3472

Hi Tomaz,

Thanks for your reply. It turned out that I could not install any extension at all on this develop site. Something must have become compromised in this installation. After creating a new develop site from a fresh backup of the live site, I could install the new ToolsJx package without any problems (and other extensions as well).

I suppose I should have checked this before asking you :blush:

Anyway I know now that you do give support on your extensions B)


Kind regards, Frits

Please Log in or Create an account to join the conversation.

Moderators: tomaz
Time to create page: 0.522 seconds

Contact Us

Contact us on Facebook